[Vpn-help] network shares && smbclient -L - connection refused

Dietmar Papperitz d.papperitz at t-online.de
Sun Apr 6 05:56:30 CDT 2008


i use Shrewsoft 2.1.0 Beta 2 with windows xp. My VPN Gateway is a Lancom
1823 Router. It's all works very nice with mutal-rsa. Now I have tried
testing the Compress Algorithm "Deflat". I have changed the compression
(IPSEC Proposals) in my router to deflat and also in Shrewsoft. Now it
doesn't work. In Phase2 the proposals will not matched with "deflat". I have
tested it with a NCP VPN Secure Client and there will be no problem. It's
works perfect with the NCP Client.


-----Ursprüngliche Nachricht-----
Von: vpn-help-bounces at lists.shrew.net
[mailto:vpn-help-bounces at lists.shrew.net] Im Auftrag von mgrooms
Gesendet: Sonntag, 6. April 2008 09:30
An: Stefan Bauer
Cc: vpn-help at lists.shrew.net
Betreff: Re: [Vpn-help] network shares && smbclient -L - connection refused

On Fri, 04 Apr 2008 21:58:55 +0200, Stefan Bauer <stefan.bauer at plzk.de>
> dear users,
> i discovered a strange behavior with shrewsoft vpn client and windows
> file && printer shares.
> the directories and printers shared by windows hosts can not be used
> correctly. if i use smbclient -L \\ip-address-of-windows-host from a
> client, within the lan i want to access, i directly get a connection
> refused.

What version and platform are you running the Shrew Soft VPN Client on? I
assume from the smbclient reference, you are using Linux or BSD.

> in my first setup i used the lancom vpn client connected to our
> vpn-gateway whereby i can access the shares and printers without

So in your first setup you used a Lancom client ( Windows? ) and in the
second setup you used Shrew Soft on *nix?

> any ideas to work this problem out? it must have something to do with
> the shrew client.

Assuming you are using the Virtual Adapter mode, have you tried lowering
the interface MTU to 1300 or so?



vpn-help mailing list
vpn-help at lists.shrew.net

More information about the vpn-help mailing list