[vpn-help] Shrew VPN Client - Replace Cisco - Not connecting

Jon Hayes JHayes at jwalterinc.com
Tue Mar 9 11:05:08 CST 2010

Problem: I cannot get the VPN to connect.


I tried simply importing the .PCF file, and that didn't work, I have
tried several 'manual' configurations on the web and those did not work


I am submitting bug report on two settings

First, imported .PCF file, click connect

Enter in my Group ID for login

Enter Group Key/Password for password


After I click connect, the client reports the negotiation timed out.


Second setting:

Imported .PCF file, change authentication to Mutual PSK (Was Mutual PSK
+ XAuth by default)

Click connect

After I click connect, the client reports the connection was terminated
by gateway.


Client Version: Latest Beta/Latest Alpha/Latest Release (tried all of
these, same results with each)

Windows OS: Windows 7 64-Bit

Gateway: Cisco ASA 5510

Gateway OS: Cisco ASA v 7.0(6)




Note: I tried a client called NCP and imported and without any extra
configuration it worked. I also removed the XAUTH and it worked too.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.shrew.net/pipermail/vpn-help/attachments/20100309/a0a27413/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: debug.zip
Type: application/x-zip-compressed
Size: 6399 bytes
Desc: debug.zip
URL: <https://lists.shrew.net/pipermail/vpn-help/attachments/20100309/a0a27413/attachment-0001.bin>

More information about the vpn-help mailing list