[vpn-help] FVS338 tunnel established but can't ping remote IP's/SSH/DNS etc.

David Borges david.borges at skitter.tv
Wed Jan 12 15:33:50 CST 2011


Both subnets are /24.   As for the firewall on  This issue
happens to all IP's on the internal network.  I tried ssh'ing into a box
and tcpdump port 22 on the receiving box sees the ssh request but it
never replys.

I'm sorry if I am missing something easy.  I think it's so close ;/

Thank you again,


On Wed, 2011-01-12 at 13:54 -0600, Matthew Grooms wrote:
> On 1/12/2011 1:48 PM, David Borges wrote:
> > Matthew,
> >
> > Correct, it seems like it's making it in the internal network, just
> > never out ???
> >
> > I just tried to ssh and i can see the SSH info via tcpdump but on the
> > vpn client end I'm getting nothing back??
> >
> > Thanks for all your help!
> >
> How is the subnet mask configured on your host? Is it a /24 or 
> is it larger? If it encompasses the network, it will try to 
> ARP for the host on the local network instead of forwarding the response 
> packet to the gateway. The other possibility is that the host at 
> has a firewall that's blocking the traffic for some reason. In 
> your tcpdump on the host, you should see packets moving in both 
> directions.
> -Matthew

David Borges
Director of Network Administration
3720 Davinci Court, Suite 200
Norcross GA, 30092

More information about the vpn-help mailing list