[vpn-help] FVS338 tunnel established but can't ping remote IP's/SSH/DNS etc.

gregmail at outtacyte.com gregmail at outtacyte.com
Wed Jan 12 17:25:16 CST 2011

If this is a windows host as a destination, I've had great luck with
WireShark on the destination to see just what does go in and out over a NIC.


-----Original Message-----
From: vpn-help-bounces at lists.shrew.net
[mailto:vpn-help-bounces at lists.shrew.net] On Behalf Of Matthew Grooms
Sent: Wednesday, January 12, 2011 3:42 PM
To: david.borges at skitter.tv
Cc: vpn-help at lists.shrew.net
Subject: Re: [vpn-help] FVS338 tunnel established but can't ping remote
IP's/SSH/DNS etc.

On 1/12/2011 3:33 PM, David Borges wrote:
> Matthew,
> Both subnets are /24.   As for the firewall on  This issue
> happens to all IP's on the internal network.  I tried ssh'ing into a box
> and tcpdump port 22 on the receiving box sees the ssh request but it
> never replys.
> I'm sorry if I am missing something easy.  I think it's so close ;/


I'm not sure what to tell you. You need to figure out why the target 
hosts aren't responding to the client traffic. Have you tried using 
tcpdump src or dst [vpn client IP] from a target host to see if there is 
anything interesting?

vpn-help mailing list
vpn-help at lists.shrew.net

More information about the vpn-help mailing list