[vpn-help] Shrew Soft Lightweight Filter

Andrew Keys akeys at cooperkeys.demon.co.uk
Wed Mar 16 14:36:08 CDT 2011



I'm looking for some help please.


Firstly can I say that I have Shrew Soft (2.1.7) VPN Client working
successfully on a Samsung Netbook running Windows 7 Professional 32 bit with
a Vodafone USB dongle to my Draytek 2920Vn router.


The problem I have is with a Dell XPS M1330 running Windows 7 Ultimate 64
bit with a Dell 5520 Wireless Broadband adapter (again connecting to
Vodafone), although I use the same configuration as the Samsung Netbook I
cannot get a connection.


On investigation I have found that the Dell 5520 Broadband adapter does not
have the Shrew Soft Lightweight Filter service associated with it when
looking in the adapter's 'networking' tab; however both the Ethernet adapter
and the WLAN adapter show this service as being present.


I have tried to add the service by browsing to the relevant Shrew Soft 'inf'
file, but whilst it shows  as available to add it does not actually add and
does not return any errors.


I have tried both VPN client 2.1.7 and 2.2.0 beta 1 with no success.


Any advice would be gratefully received, please let me know if you require
any further details.





Andrew Keys

Cooper Keys Limited

Mobile: 07771 901232

Fax: 08700 558145

Email: akeys at cooperkeys.demon.co.uk

Web: www.cooperkeys.com

LinkedIn: www.linkedin.com/in/andrewkeys


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.shrew.net/pipermail/vpn-help/attachments/20110316/53fe3822/attachment.html>

More information about the vpn-help mailing list