[vpn-help] Shrew Client and routing through AVM Fritz Router 7270

Linwood Ferguson lferguson at thenewsgroup.com
Mon Mar 8 06:46:12 CST 2010

>>But if he is connected to the Wireless LAN he couldn't access to the
VPN-Router (LANCOM 1711+ latest firmware). 


>>He can ping the LANCOM VPN-Router and he can access to all other
internet services


>> but if he try to make a VPN connection the connection immediately
fails with the


>> message "negotiation timeout" and "detach from the key daemon". 


>From prior reactions from the list I may be the only one with this
symptom and solution but you may want to try it.   I found that in
Windows 7 there is an automatically created "Microsoft virtual Wifi
Miniport Adapter".  This is a new "feature" in W7 and is not necessary
to use Wifi.  


I had similar symptoms to the above, plus DNS resolution failures (when
not connected), and disabling the above adapter fixed them 100%.


Note you cannot just delete the device - it is recreated every time you
enable the physical wifi adapter.  But if you disable it, it remembers
and says disabled.


You might give it a try.  I have no explanation to offer for it, just
that it worked for me.





PS. In my case everything worked fine with it not disabled for weeks,
then all of a sudden it quit working entirely and only started again
when I disabled the adapter, despite reboots, de-and-re-install of the
software, different versions, etc.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.shrew.net/pipermail/vpn-help/attachments/20100308/8506c02a/attachment-0002.html>

More information about the vpn-help mailing list